Om den här hjälpfilen

Den här hjälpfilen innehåller avsnitt som ingår i huvudfilen i Windows hjälpsystem och den är inte avsedd att sökas i. Om du vill ha en översikt över funktioner och hjälp om olika aktiviteter klickar du på Start och sedan på Hjälp.


Så här installerar du en programkomponent

Detta program är inte installerat på datorn. Så här installerar du det:

  1. Peka på Inställningar på Start-menyn och klicka sedan på Kontrollpanelen.
  2. Dubbelklicka på Lägg till/ta bort program.
  3. Klicka på fliken Installationsprogram för Windows.
  4. Klicka på en komponent och sedan på Information.

Obs!

  • Om komponenten inte visas i dialogrutan Lägg till/ta bort program kanske den bara medföljer CD-versionen av Windows. Du kan i så fall hämta komponenten från en onlinetjänst, till exempel The Microsoft Network och från Hämta på Microsoft webbplats.


Microsofts online-tjänster för produktsupport

Nu kan du få de senaste svaren på tekniska frågor via Internet

Onlinesupport från Microsoft Produktsupport

Om du har en fråga och inte hittar svaret på den i hjälpen till Internet Explorer går du till Onlinesupport. Markera produkten och skriv frågan så sköts resten automatiskt. Onlinesupport samlar ihop material från olika resurser, från tekniska artiklar i Microsoft Knowledge Base till felsökningsguider och nedladdningsbara filer, så att du ska få svar på frågan.

Börja sökningen genom att gå till Support Online.


Teknisk support för Windows Update

Nu kan du få de senaste svaren på tekniska frågor via Internet

Support Online från Microsoft Produktsupport

Gå till Support Online om du har en teknisk fråga som du inte hittar svaret på i Hjälpfilen i Windows. Det enda du behöver göra är att markera produkten och ange frågan, så gör platsen resten av jobbet. I Support Online utförs en sökning efter de resurser där det är troligast att du kan hitta svaren på dina frågor, i allt från tekniska artiklar i Microsoft Knowledge Base till felsökningsguider och filer som kan hämtas.

Börja sökningen genom att gå till Support Online.